C# Problem with different versions of the same dependent assembly

F

fj123x

Guest
I have this error

warning MSB3276: Found conflicts between different versions of the same dependent assembly.


And I've already read this topic, and I found the issue Warning: Found conflicts between different versions of the same dependent assembly

The case is, what are my options? In my project, I'm using .NET 4.7, and the mscorlib 4.0, but I've included a third party library that uses mscorlib 2.0.

The library isn't updated since 2016, should I just ignore the warning? Or can I recompile the library (the mentioned link says: "Recompile all projects to use the same versions") I don't know if it includes the third party library (which I've installed with nuget)

Continue reading...
 
Top