Handle npm module error on nodejs version upgrade

R

rohit

Guest
If I upgrade nodejs version on a server which brings some new changes due to which:

  • a npm package which is used in the process with its current version, is now giving some error and server is down.
  • And that npm module can take days to get compatible with this node latest version.

In the meantime what should I do to up the server, I don't have time to remove the module and all of its functions used.

This is more of a generic question and not specific to any npm module.

Continue reading...
 
Top