package ‘RGtk2Extras’ is not available (for R version 3.6.1) [duplicate]

靳盼盼

Guest
This question already has an answer here:


when i clickked the "view" button on rattle of r,it remind me to install RGtk2Extras but some error occured after i input "install.packages("RGtk2Extras")",and it shows "package ‘RGtk2Extras’ is not available (for R version 3.6.1) " by the way, i use Windows。 i have tried all the methods mentioned others but it didnot work. The package "RGtk2Extras" has been archived and old version cannot been install even using install_version.

Continue reading...
 
Top