Sync Failed after adding implementation 'com.android.support:design:28.0.0-alpha1' in the build.gradle(app)

S

sandy13521

Guest
I am trying to this statement to use a navigation drawer in the android studio. My gradle is unable to sync after adding this statement

implementation 'com.android.support:design:28.0.0-alpha1'


Please suggest changes to the Gradle. Gradle Version - 4.4 Android Plugin Version - 3.1.

Error beginning displayed - >


Unable to resolve dependency for ':[email protected]/compileClasspath': Could not resolve com.android.support:design:28.0.0-alpha1.


My Gradle Code ->

apply plugin: 'com.android.application'
android {
compileSdkVersion 28
defaultConfig {
applicationId "com.example.android.atry"
minSdkVersion 25
targetSdkVersion 28
versionCode 1
versionName "1.0"
testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner"
}
buildTypes {
release {
minifyEnabled false
proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'
}
}
}


dependencies {
implementation fileTree(include: ['*.jar'], dir: 'libs')
implementation 'com.android.support:appcompat-v7:28.0.0-alpha1'
implementation 'com.android.support.constraint:constraint-layout:1.1.2'
testImplementation 'junit:junit:4.12'
androidTestImplementation 'com.android.support.test:runner:1.0.2'
androidTestImplementation 'com.android.support.test.espresso:espresso-core:3.0.2'
implementation 'com.android.support:design:28.0.0-alpha1'


}

I am expecting the successful sync of my Gradle.

Continue reading...
 
Top